Commit 2e4a661d authored by Stefano Babic's avatar Stefano Babic
Browse files

Set INSANE_SKIP for lua package



QA checks for so links and raises an error, but Lua does not work
correctly if the library has not a .so extension. Just use the link set
by SWUpdate.
Signed-off-by: Stefano Babic's avatarStefano Babic <sbabic@denx.de>
parent 5dc43ff9
......@@ -41,6 +41,7 @@ PACKAGES =+ " \
${PN}-usb \
${PN}-www \
"
INSANE_SKIP_${PN}-lua = "dev-so"
# tools is now an empty meta package for backward compatibility
ALLOW_EMPTY_${PN}-tools = "1"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment