Commit 258a9fe2 authored by Michal Simek's avatar Michal Simek Committed by Tom Rini
Browse files

Dockerfile: Use latest QEMU v4.2.0 version



Use the latest QEMU v4.2 version which contain some fixes for Xilinx Versal
platform.
Signed-off-by: default avatarMichal Simek <michal.simek@xilinx.com>
parent e8ca5d5e
......@@ -144,7 +144,7 @@ RUN git clone git://git.savannah.gnu.org/grub.git /tmp/grub && \
RUN git clone git://git.qemu.org/qemu.git /tmp/qemu && \
cd /tmp/qemu && \
git submodule update --init dtc && \
git checkout 506179e42112be77bfd071f050b15762d3b2cd43 && \
git checkout v4.2.0 && \
./configure --prefix=/opt/qemu --target-list="aarch64-softmmu,arm-softmmu,i386-softmmu,mips-softmmu,mips64-softmmu,mips64el-softmmu,mipsel-softmmu,ppc-softmmu,riscv64-softmmu,x86_64-softmmu,xtensa-softmmu" && \
make -j$(nproc) all install && \
rm -rf /tmp/qemu
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment