Commit 58233075 authored by Miquel Raynal's avatar Miquel Raynal Committed by Tom Rini
Browse files

tpm: make TPM_V2 be compiled by default



TPM_V1 was already compiled by default. Now that both can be compiled
at the same time, compiled them both by default.
Signed-off-by: default avatarMiquel Raynal <miquel.raynal@bootlin.com>
Reviewed-by: Simon Glass's avatarSimon Glass <sjg@chromium.org>
parent d87434a2
...@@ -120,6 +120,7 @@ endif # TPM_V1 ...@@ -120,6 +120,7 @@ endif # TPM_V1
config TPM_V2 config TPM_V2
bool "TPMv2.x support" bool "TPMv2.x support"
depends on TPM depends on TPM
default y
help help
Major TPM versions are not compatible at all, choose either Major TPM versions are not compatible at all, choose either
one or the other. This option enables TPMv2.x drivers/commands. one or the other. This option enables TPMv2.x drivers/commands.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment